Eve online stuck updating character

System specs: Microsoft Windows XP Professional (5.1, Build 2600)Intel Celeron CPU - 2.40GHz2048MB Ram (2.048 gig RAM)Direct X version 9.0c Video Card: NVidia Ge Force 6200 - 256meg RAM.

Video Drivers: NVidia Driver 6.14.0012.6658 (English) dated 1/7/20111 EVEOnline account, with 2 characters.

A workaround I use, and have used since Sisi is as follows: Hit ESC and bring up the options screen.

Tab around a few of these screens and after a few seconds the character creator should nudge into action.

What happens:- Character Creator loads- I get to choose the faction/race/bloodline, click next- Character Creator loads, loads...

I have yet to try and run the game itself, but I'm betting since nothing in-game has changed graphically (that I am aware of), chances are it will run fine. What little free time I had I played EVE on Tranquility; I figured things would be OK for the update, right...?

Making a new character (empty slot) takes me to the character creator immediately. Edit: after selecting race, bloodline and gender the swirly thing keeps swirling and the thing hangs again.

Client doesn't crash, and I'm still able to log off or quit (esc menu works fine)E8400 cpu, 8800gtx graphics card, so those are fine... Specs: Windows 7 x64, Intel i7 920, 3Gb RAM, NVidia 275 GTXTrying to re-create an existing character gives me the loading bar and the never ending black screen.

Nothing else occurs, and I can not to anything else but kill power on my machine (Control alt delete several times to force a re-boot doesn't even do anything).

Or...b) The game exits and I am now in 16 color mode at 640x480 resolution.

Leave a Reply